Kanban or Iteration Planner Doesn't Load if Cases Use Custom Icons


Follow

Issue:

When updated, a custom icon on the page does not load for Kanban.

Environment:

All Manuscript version and Flavours.

Audience:

Customer

Root Cause: 

Custom Icon does not compile with Kanban column.

Steps to reproduce:

  1. Configure cases with custom icons for category
  2. Open the iteration planner or Kanban
  3. Ensure the columns have cases with the custom icons

Resolution:

  1. Remove custom icons
  2. If needed we can roll back affected accounts to its best-known state.