Overview
Upon creating a new Virtual User in FogBugz On-Site, the users do not receive any email notifications.
Root Cause
A Virtual User is not an individual user, and therefore email notifications are not enabled for it.
Resolution
- Create a virtual user with an email address you can check and verify the box to instantly send email notifications.
- Create a mailbox and set it to sort messages manually, and then set the virtual user in the Assign to field.
- Send a test email to the mailbox.
Notes
- Always use a normal user account and Email ID instead of a virtual user type.
- A virtual user is not an individual. In fact, it is a Group account.
- Therefore, we can assign cases to it but cannot use email notification as it acts as a group queue.
Read more about User Types.