Can't Select Kanban Column or Color When Create New Case


Follow

Error:

When the old kanban plugin is enabled instead of the new kanban board while creating a new case. There is no dropdown to select the kanban column/color.

Audience:

Customer

Root Cause: 

Use of Old Kanban Plugins while creating a new case.

Workaround/Fix:

  1. Please proceed creating a new case in Kanban
  2. If there is no option to select, please skip the step and click OK to let the case created.
  3. Now click on edit it and the new page will allow you to set the column.