Start a conversation

Schedule Reports Not Rendering for All Users

Error:

The graphs on the Schedules reports stopped rendering the data on the graph.

Audience:

Agent and Customer.

Root Cause:

The issue of using a comma separator.

Workaround/Fix:

Change the legacy settings for date, time, number format to something that doesn't use the comma separator.

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments