Overview
Users may report that their FogBugz On-Site/On-Premise emails are not being received properly. This article shares the resolution of this issue.
Affected Versions
- FogBugz On-Premise and On-Site
- Microsoft Exchange Server
Requirement
You must have access to the Exchange Server that hosts the email functionality.
Root Cause
The status of the PoPProxy
attribute is in an inactive state.
Process
Follow these steps to change the state of the PoPProxy
attribute:
- Log on to the Exchange server that is configured for the FogBugz On-Site instance.
- Run the following command in Powershell:
Get-ServerComponentstate -Identity <Enter server name>
- Verify the state of the
PoPProxy
component. - If it is set to 'Inactive', run the following command in Powershell to change its status to active:
Set-ServerComponentState -Identity <Enter server name> -Component PopProxy -Requester HealthAPI -State Active
Confirmation
FogBugz On-Site/On-Premise emails begin to arrive correctly.
Priyanka Bhotika
Comments